Freebox Jukebox

E-Touch General Category => Support and Bug Reports => Topic started by: namessuck on December 08, 2017, 06:49:29 AM

Title: missing album covers
Post by: namessuck on December 08, 2017, 06:49:29 AM
Downloaded version 10 and spent all day going through my music for this to work and now when i load to play the album covers are blank and no titles or artist. just word on top saying label 1 and label 2 on bottom on the screen. if i type in the search artists come up bur when i return to album screen theres nothing there.  i have tried to uninstall and reinstall but doesn't work. any ideas?
Title: Re: missing album covers
Post by: Mark Norville on December 08, 2017, 10:22:49 AM
Firstly shall ask the usual

1) have you installed the program as admin?

2) have you installed outside of c:\program files

3) are you running config10 and main program as admin

4) can you please provide a picture of your backend for config10

if you have installed before, but then deinstalled and changed directories, you need to go through regedit to delete all the enteries in there.

I had the same problem where I had no albums showing, but I was testing on my office PC where I bug test and can test things out, but I had messed around too much and in the end had to remove all enteries and then installed again.

Regards

Mark
Title: Re: missing album covers
Post by: Barcrest on December 08, 2017, 12:27:42 PM
This does sound like it isn't being run as admin.
Title: Re: missing album covers
Post by: namessuck on December 08, 2017, 03:50:16 PM
ok right clicking and running in admin fixed it. thanks i didn't know to do that.
Title: Re: missing album covers
Post by: Barcrest on December 09, 2017, 09:55:17 AM
ok right clicking and running in admin fixed it. thanks i didn't know to do that.

Right click select properties and under compatability you can set it to always run as admin.