Freebox Jukebox

E-Touch General Category => General Discussion => Topic started by: sgc1 on November 23, 2021, 08:06:06 PM

Title: Fan Art
Post by: sgc1 on November 23, 2021, 08:06:06 PM
How do you set up the fan art please.
Title: Re: Fan Art
Post by: Datasavage on November 24, 2021, 04:33:05 PM
Mine auto downloaded over time I don't know about others. I have edited the files for other uses.
Title: Re: Fan Art
Post by: BeefSupreme on November 27, 2021, 11:56:42 PM
place jpgs in folder named same as artist in folder called Fanart. So "ETouch>Fanart>Grateful Dead>image001.jpg" for example
Title: Re: Fan Art
Post by: sgc1 on November 28, 2021, 05:03:02 PM
Have tried that still nothing shows even tried a Default image and no show either, Fan art in the button categorie looks to be ticked.
Title: Re: Fan Art
Post by: Cary_B on November 28, 2021, 06:34:00 PM
Not near the machine right now, but If I remember correclty, like stated above, you have to have Folder called Fanart in the E-Touch directory, with subfolders for each author you have.  Inside each folder you put the .jpg's you want to use as fanart.  Then you have to go to, I think its the BUTTON setting in the OPTIONS settings and check each place you want the fanart to show.  PLAY OPTIONS, NOW PLAYING, and TRACK LISTING, and also set the sliders to the brightness you want the .jpg's to show up behind the screens.  Also, you can place a .JPG of a default image that shows if no photo is found for an artist, named:   default_fanart.jpg

Hope this helps.  I have it working here, so I am sure that it works.  Good Luck
Title: Re: Fan Art
Post by: Barcrest on November 29, 2021, 01:57:09 PM
Make sure you have the transparency sliders turned up.
Title: Re: Fan Art
Post by: sgc1 on November 29, 2021, 07:41:47 PM
Thanks have got it working on the albums, but every time I switch off and restart the drivers revert back to there original settings.i have save settings ticked but cannot sort this  1 other issue I have a default image in its own folder but that does not show up.
Title: Re: Fan Art
Post by: Cary_B on November 29, 2021, 09:15:38 PM
The default image goes in the fan art folder, not in its own subdirectory. (Fanart\defaultimage.jpg and not Fanart\Defaultimage\defaultimage.jpg) As for the settings not saving, you do have touch set in a directory other than a user folder, such as C:\Etouch10, and not C:\User\Etouch10?  And you are sure your running all the .exe programs with administrator rights?
Title: Re: Fan Art
Post by: sgc1 on November 30, 2021, 06:03:00 AM
I had the main exe running on admin but not configured   config as admin changed it and now all showing OK thanks
Still having issues with default as still not showing, I have it titled as default image.jpg  still showing black screen.
Title: Re: Fan Art
Post by: Cary_B on November 30, 2021, 12:18:30 PM
Sorry.

default_fanart.jpg

Not image. Try this name. Note the underscore is part of the name.
Title: Re: Fan Art
Post by: sgc1 on November 30, 2021, 07:51:25 PM
I've  typed it as you say but still nothing on default, album artist images are coming on fine.
Title: Re: Fan Art
Post by: Cary_B on November 30, 2021, 09:59:37 PM
Not sure what to tell you.  This is mine:

C:\E-Touch Jukebox 10\Fanart\default_fanart.jpg (This is the main directory where I also have ths subfolders with the artist .jpg's in them.)
Its a 1920x1410 resolution .jpg

I set ALL the sliders on the BUTTON screen in the settings screen to 30.  When I select an album to pick songs from, the .jpg shows behind the track titles.  And when I play a song, the .jpg shows behind the now playing screen. When I select a song to play, it also shows behind the PLAY OPTIONS screen.  If it's not working for you, I am out of ideas.  It's only a longshot, but right click on the .jpg file, and select edit.  The Save As JPG to make sure the .JPG file isn't corrupted in some way. 

Here is a link to my file on the WEB if it works.  https://wallpaperaccess.com/full/1246612.jpg
Title: Re: Fan Art
Post by: sgc1 on December 01, 2021, 09:25:53 PM
Still no luck have also put the image in the theme folder but still black screen.