Recent Posts

Pages: 1 ... 8 9 [10]
91
General Discussion / Re: E-Touch conf
« Last post by dewser on June 08, 2020, 11:38:00 PM »
ok i got it back up and running.My next question is how do i get the name of the cover back in the square where the page says make a selection
92
General Discussion / Re: E-Touch conf
« Last post by Barcrest on June 05, 2020, 01:33:33 PM »
The config should be installed in the same foler as the E-touch.exe
93
General Discussion / Re: E-Touch conf
« Last post by dewser on June 05, 2020, 12:57:39 AM »
Barry i can not find the etouch config. is there any way to get it to put it back on
94
General Discussion / Re: E-Touch conf
« Last post by dewser on June 04, 2020, 07:35:07 PM »
i dont think so but i will check and let you know
95
General Discussion / Re: E-Touch conf
« Last post by Barcrest on June 04, 2020, 02:51:32 PM »
Did you back up the existing folder? If you have installed to a new folder you just need run the config and it should work.
96
General Discussion / Re: E-Touch conf
« Last post by dewser on June 03, 2020, 07:57:22 PM »
thank you.now what would the configuration be listed as in the files so i caninstall it again
97
General Discussion / Re: E-Touch conf
« Last post by Barcrest on June 03, 2020, 03:02:11 PM »
I suspect it might not be run as admin as I said in PM, however i wasn't aware you were running it on XP (Media Centre is essentially XP).

You could just install to a new folder and launch it fresh and it should load up then. Then you just need to build the library. It does sound like it is trying to access a path that is invalid.
98
General Discussion / Re: E-Touch conf
« Last post by Mark Norville on June 03, 2020, 06:24:10 AM »
If he does not reply soon, I shall send him a private message
99
General Discussion / Re: E-Touch conf
« Last post by dewser on June 02, 2020, 10:46:13 PM »
still waiting maybe to hear from Barry
100
General Discussion / Re: E-Touch conf
« Last post by dewser on May 31, 2020, 04:56:15 PM »
ok thanks
Pages: 1 ... 8 9 [10]