Author Topic: Two issues need help please  (Read 79 times)

Offline kiwimex

  • E-Touch V10 Supporter
  • Newbie
  • *********
  • Posts: 10
  • Fu: +0/-0
Two issues need help please
« on: November 08, 2018, 02:13:51 AM »
Hi there Im trying to get rid of the voice intro for each track,,, been searching for a solution and can't find one for the life of me. My 2nd issue is Im trying to get rid of the wavy line (equaliser) when a track is playing so it will show album art. I had this set up before but cant remember how I did it.

TIA


Cheers

Steve

Offline kevinlpowercom

  • Freebox Lifetime Supporter
  • Jr. Member
  • ********
  • Posts: 60
  • Fu: +1/-3
Re: Two issues need help please
« Reply #1 on: November 08, 2018, 02:52:53 AM »
Delete the TTS files in your etouch folder to get rid of the voice.  In appearance settings under options, check hide vis on single screen and uncheck use vis on audio.

Offline kiwimex

  • E-Touch V10 Supporter
  • Newbie
  • *********
  • Posts: 10
  • Fu: +0/-0
Re: Two issues need help please
« Reply #2 on: November 08, 2018, 05:04:22 AM »
Thanks for the reply, thats all good but I still show no image when on now playing its just a blank screen with an album cover at the bottom left and right! previously I had when a track was playing album art form the artist showed up on the screen.....still trying to get it to work again
« Last Edit: November 08, 2018, 05:43:17 AM by kiwimex »

Offline Mark Norville

  • E-Touch V9 Supporter
  • Hero Member
  • ********
  • Posts: 1500
  • Fu: +7/-3
  • Bug Hunter & Frustrated Skinner
Re: Two issues need help please
« Reply #3 on: November 08, 2018, 09:48:29 AM »
Etouch uses window media player as it's visualisation.

You need to load windows media player and change the visual in there.

Regards

Mark
UK Based : Please allow up to eight hours for me to reply at times

Jukebox Stats : Albums : 2151 - Music Videos : 104 - Songs : 35,440 - Artists : 4,702 (Updating not completed)

Plan of action this Week : Ripping 1990's Charts (1990 Completed)

Offline kiwimex

  • E-Touch V10 Supporter
  • Newbie
  • *********
  • Posts: 10
  • Fu: +0/-0
Re: Two issues need help please
« Reply #4 on: November 08, 2018, 10:14:24 AM »
Hi Mark yes I tired that and changed it too album art but still no joy

Offline Mark Norville

  • E-Touch V9 Supporter
  • Hero Member
  • ********
  • Posts: 1500
  • Fu: +7/-3
  • Bug Hunter & Frustrated Skinner
Re: Two issues need help please
« Reply #5 on: November 08, 2018, 10:24:43 AM »
Are you running everything as admin?

As soon as you make the change in windows media player, etouch will automatically play the new visuals.

Also what skin are you using and what version of etouch are you running?

Regards

Mark
UK Based : Please allow up to eight hours for me to reply at times

Jukebox Stats : Albums : 2151 - Music Videos : 104 - Songs : 35,440 - Artists : 4,702 (Updating not completed)

Plan of action this Week : Ripping 1990's Charts (1990 Completed)

Offline kiwimex

  • E-Touch V10 Supporter
  • Newbie
  • *********
  • Posts: 10
  • Fu: +0/-0
Re: Two issues need help please
« Reply #6 on: November 08, 2018, 10:26:55 AM »
Running version 10, as admin and the skin is SxxLxxS_PNGV9.0.04,

I just re installed Version 10 and started fresh, still same result, But I have noticed that no information is in BIO's like I had previously and I did do the Grab AudioDb etc in the config....Am i missing something?
« Last Edit: November 08, 2018, 12:54:38 PM by kiwimex »