News:

Current Full E-Touch Version: 10.2.0
Current Demo E-Touch Version: 10.0.0
Current Beta: 10.2.1 Beta 20 (12/07/22)

Main Menu

Get Album Covers

Started by Pinball, April 14, 2022, 10:22:40 PM

Previous topic - Next topic

Pinball

None of the new albums I added and reRan CONFIG on entire Music directory with new albums included, have any Album art. 

The Juke shows  No Image for each of these new albums.

Back in the day before I installed this version, I recall a part of the Config process would go through all the albums and I would see album covers flashing by. That is not happening now and the Albums I add are showing in the Jukebox as NO IMAGE FOUND.

I have Generate Image Thumbnails  checked and Copy and replace first cover found checked.

Cover.jpg
CoverSmall.jpg

Remove missing files is checked.

Do not overwrite Thumbnails  is checked


AUTO TAG FILTER %1\%2\%3   <-   Not sure what these values should be.

When I press Get Album Covers, , it blinks and no Album art covers are seen

Mark Norville

Firstly are you running as admin while running your config?

Secondly have you got the album covers in your folders?

Thirdly the auto tag I believe just takes tags from a file such as Artist and puts that into 1 etc etc, I would not worry about that.

Fourth if you untick overwrite thumbnails let it over write them.

Have you tagged your files with artwork as well?

I am moving home in the next couple of weeks, so hopefully someone will be around to help you, but just to warn you that I am not going to be around for a while.

Regards

Mark
MOVING HOME VERY SOON OFFLINE FOR A WHILE AROUND MAY 3RD TILL END OF MAY

UK Based : Please allow up to eight hours for me to reply at times
Jukebox Stats : Currently not in operation
Cinema Stats : Movies 25,489

Pinball

Firstly are you running as admin while running your config?

IDK. I am the only one using this program and PC.  Is that an option I set somewhere? How do I check that now?

-------

Secondly have you got the album covers in your folders?

There is no  COVER nor COVERSMALL in the Album Folders of the New albums that  I am adding to my main Music Folder.
The other existing Album folders that were in the Original Music folder all have   COVER and COVERSMALL in their directories.

HOW DO I GET ALBUM ART, IE.. COVER & COVERSMALL into these new album directories??
-----   

Thirdly the auto tag I believe just takes tags from a file such as Artist and puts that into 1 etc etc, I would not worry about that.

I used the MP3Tag program to edit a new album folder with the correct song name for the TITLE field   01 Track1
After doing that I copied the new album folder to the original Music Folder.
I ran Config and the Album in the Jukebox moved up from the Unknown group at the back end to the middle of the jukebox next to another album by the same artist.   But still no album art image.

HOW DO I GET ALBUM ART, IE.. COVER & COVERSMALL into these new album directories??

-------

Fourth if you untick overwrite thumbnails let it over write them.

I unticked overwrite thumbnails and now I see the Album covers flipping by in CONFIG.

----

Have you tagged your files with artwork as well?

How and where do I do this??

I need to get COVER and COVERSMALL added into the new album directories.

----

I am moving home in the next couple of weeks, so hopefully someone will be around to help you, but just to warn you that I am not going to be around for a while.

Thank you for your Help so far.

Mark Norville

#3
Save me answering all of your questions for now

https://www.youtube.com/watch?v=AXDuXwPkIjI skip to 11:38 approx

It is a bit long at 41 minutes but I cover quite a bit in that video from basic set up to the more complex parts.

To give admin permission to something you need to do the following

Ah cool, I actually have etouch set up on this PC but I don't think I have any MP3's.

1) Right click on Config10.exe (or all exe files)
2) Properties
3) Compatibilty
4) Click check box where it says run as admin.

I am still online for about a week or two and then about the second week of May I should hopefully be online.

Regards

Mark
MOVING HOME VERY SOON OFFLINE FOR A WHILE AROUND MAY 3RD TILL END OF MAY

UK Based : Please allow up to eight hours for me to reply at times
Jukebox Stats : Currently not in operation
Cinema Stats : Movies 25,489

Pinball

I will review the Youtube..

I set the Config 10 exe to Run As administrator. 

Thanks for showing me how to do that.  Easy, but just had no idea.

Thx.

Randy

Barcrest

Quote from: Pinball on April 18, 2022, 01:49:02 AMI will review the Youtube..

I set the Config 10 exe to Run As administrator. 

Thanks for showing me how to do that.  Easy, but just had no idea.

Thx.

Randy

You will need to run all of the EXE's in this way for it to work properly.
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...