Current Full E-Touch Version: 10.2.0
Current Demo E-Touch Version: 10.0.0
Current Beta: 10.2.1 Beta 22 (09/02/23)

Main Menu

exit demo mode.

Started by its-smee, September 04, 2022, 12:47:38 PM

Previous topic - Next topic


I had to re-install E-Touch and accidentally typed in the wrong key.  now it will only play in demo mode and I cannot get back to licence screen.  I have tried uninstalling and even deleted the directory  even with a fresh install it does not give me the option to re-enter key. obviously it has loaded a file somewhere but i cannot find it.  anyone had this issue .   :beer 


Run it with /i and it should reset to the defaults.
Keep on Rocking in the Free World \m/ ;D\m/

Jukebox Stats...


windows will not let me add /i to any command.     even when I try it in CMD mode using the "run command" it will not recognise it. or am I doing it wrong ?  I have tried it before the .exe, without the .exe after the .exe but usually get the message "/" not allowed  :beer


Ok, not near the computer right now, so going off the top of my head.  Hope I don't miss a step.

Open a command prompt window (open as administrator.  In windows search on the taskbar, type in CMD, then right click on the command prompt app that pops up and run as administrator.)

Change to your E-Touch directory.  (mine is CD C:\E-TOUCH JUKEBOX 10)

Type in:   ETOUCH10.EXE /I  (<--- This is an i, not an L, and there is one space between the EXE and the I)

If i'm not mistaken, this should reset all your saved settings.  A message something like Splash Screen Disabled, Commercial users won't see this message should pop up.  (I used all caps just to highlight what you need to type.  They aren't necessary.

Let us know if this works for you...


Still unable to get it working.  splash screen "in demo mode" still there.  and no request to enter key.  I think when i tried it before I had left out the space after .exe   but it made no difference.  I have even uninstalled and deleted directory and made no difference  :beer


Ok, you can try this.  But be VERY CAREFUL.  You are messing with with the guts of windows and can royally screw up your computer if you mess up.


Either Search for E-Touch 7 or

          s-1-5-21-2663036344 (and an whole bunch more numbers after this.  May be different on your machine.)
                 VB and VBA Program Settings
                   E-Touch 7

Here you will find the registry keys to change your logon password.  You can either change it here, or blank them out and re-enter them when you start up the program.  You click on a setting, such as KEY, right click, and MODIFY. 

Again, be VERY, VERY careful.  Good luck.



Thank you everyone it is now working again.  After editing the registry and correcting my mistake the jukebox booted up ok.  I am on the latest version 10-2 and thought it strange an uninstall did not clear the registry out.  that was why I never got the option to re-enter the key.  This is the first time I have had this so may have been lucky in the past getting it right first time.    :beer  :beer