Author Topic: CDG lyrics but no sound :(  (Read 5524 times)

Offline Diakatarnis

  • Commercial Operator
  • Newbie
  • **********
  • Posts: 22
  • Fu: +0/-0
CDG lyrics but no sound :(
« on: December 12, 2010, 05:54:51 PM »
Hi, i have the codec installed all ready to do the karaoke, only to be confrunted with no sound :(

The lyrics seem to come up ok, but to no backing music. he mp3 plays fine by its self .... im stuck any pointers?

Many thanks :)

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13467
  • Fu: +92/-5
  • Grooooooooovy!
Re: CDG lyrics but no sound :(
« Reply #1 on: December 13, 2010, 08:51:31 AM »
Does the MP3 have the same filename as the CDG?
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...

Offline Diakatarnis

  • Commercial Operator
  • Newbie
  • **********
  • Posts: 22
  • Fu: +0/-0
Re: CDG lyrics but no sound :(
« Reply #2 on: December 13, 2010, 11:52:47 AM »
yea, I've even renamed them both to 1.cdg/mp3 to no avail seems very odd :(

Offline Diakatarnis

  • Commercial Operator
  • Newbie
  • **********
  • Posts: 22
  • Fu: +0/-0
Re: CDG lyrics but no sound :(
« Reply #3 on: December 13, 2010, 12:14:09 PM »
going to try a windows reinstall.... lets see what happens.

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13467
  • Fu: +92/-5
  • Grooooooooovy!
Re: CDG lyrics but no sound :(
« Reply #4 on: December 13, 2010, 01:41:17 PM »
What version of WMP were you running? It works for me on WMP11 on XP but i am not sure about windows 7
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...

Offline Diakatarnis

  • Commercial Operator
  • Newbie
  • **********
  • Posts: 22
  • Fu: +0/-0
Re: CDG lyrics but no sound :(
« Reply #5 on: December 13, 2010, 07:55:44 PM »
XP Media plater 9 also tried media player 11 as well. lyrics just no sound again :(

Any other ideas?

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13467
  • Fu: +92/-5
  • Grooooooooovy!
Re: CDG lyrics but no sound :(
« Reply #6 on: December 14, 2010, 10:33:47 AM »
Well media player 9 is a little old so i cannot gaurentee it will work with that. You could try chaning the engine to 0 in the freebox.ini to use the older active movie engine and see if it works then.
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...

Offline Diakatarnis

  • Commercial Operator
  • Newbie
  • **********
  • Posts: 22
  • Fu: +0/-0
Re: CDG lyrics but no sound :(
« Reply #7 on: December 14, 2010, 01:31:42 PM »
Seems to be sorted, was a bunch of corrupted cdg files :( how annoying.

Right mr Barcrest ;) there will be some paypal goodies coming your way soon :)