Author Topic: Few questions i need answered please  (Read 3264 times)

Newtothis

  • Guest
Few questions i need answered please
« on: March 19, 2014, 06:39:50 AM »
HI all,

I've got e-touch and ive loaded a heap of songs on but i'm having a few issues.. Any help would be greatly appreciated.
1. On top RH it says Now Playing however no matter what's playing, it doesn't come up, it just says 'No songs playing''
2. When I click on the album and on a song, on the screen where you would hit 'add to queue' no image shows up on the thumbnail. Its just a black box.. How do I make the album cover show there?
3. When I click on an album and it comes up with a list of all of the songs, there is black writing just under 'select a song', i'm not sure what it says but it goes over the top of the first song on the list. Any ideas?
4. If I have songs down the track that I would like to add to an album, how do I go about that without deleting everything, do I just re add that album and update library?
5. The letter scroll on the right hand side doesn't work, it just freezes the screen and jumps to random letters but the actual albums don't move so I can't scroll down to an album say that starts with a W, if that makes sense..
6. How do I get the video to play automatically on the screen without pressing 'now playing'??
7. in Config, I constantly get an error saying Run time mismatch then it shuts down.. Why does this happen?
8. Last one, I swear!! how do I set it up so when I turn on my computer the jukebox starts up automatically.??

thank you!!!!!!!!!!!
« Last Edit: March 19, 2014, 07:42:21 AM by Newtothis »

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13393
  • Fu: +92/-5
  • Grooooooooovy!
Re: Few questions i need answered please
« Reply #1 on: March 19, 2014, 08:18:06 AM »
Easiest way to get it to launch on start up is just put the shortcut in your startup folder.

If you are not seeing cover art do you have the filenames for large and small set correctly in the options. The small is used for the album view other pages use the larger one. If you have not made thumbnails then you can set both to have the same name and they should show.

If you change the media you need to regenerate the library.

For videos you really need a 2 screen setup because people will want to pick songs while it's playing.
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...

Newtothis

  • Guest
Re: Few questions i need answered please
« Reply #2 on: March 19, 2014, 08:26:47 AM »
Hi..

Thanks, yep the cover.jpeg and coversmall.jpeg are set and work its only when you click on a song in the album list that no cover is shown.. Also in the queue it doesn't show up any songs and the now playing doesn't show names of songs... Should I maybe uninstall and reinstall do you think?? I'm getting more random writing covering the screen which i'm not sure why..

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13393
  • Fu: +92/-5
  • Grooooooooovy!
Re: Few questions i need answered please
« Reply #3 on: March 19, 2014, 02:50:41 PM »
Hi..

Thanks, yep the cover.jpeg and coversmall.jpeg are set and work its only when you click on a song in the album list that no cover is shown.. Also in the queue it doesn't show up any songs and the now playing doesn't show names of songs... Should I maybe uninstall and reinstall do you think?? I'm getting more random writing covering the screen which i'm not sure why..

What O/S are you using? If you are using something other than XP Then make sure you have not installed into program files and that you have all the EXE's set to run as administrator.
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...

Newtothis

  • Guest
Re: Few questions i need answered please
« Reply #4 on: March 19, 2014, 10:39:33 PM »
Hi

So i'm running Windows 7.. Where should I install it then? I've had a look on the forum but can only see that it works well on XP.. Should I install to the desktop?? Also, yep i'm running as administrator.

I've installed to the desktop but i'm still seeing similar issues.. the main concern at the moment is the songs not showing on 'now playing' and northing showing in the queue
« Last Edit: March 20, 2014, 12:58:08 AM by Newtothis »

Offline ecbrad

  • Freebox Lifetime Supporter
  • Sr. Member
  • ********
  • Posts: 397
  • Fu: +5/-0
Re: Few questions i need answered please
« Reply #5 on: March 20, 2014, 02:36:58 AM »
Install it directly to one of your hard disk drives eg:

C:\E-Touch

or

D:\E-Touch

Cheers,
Brad

gina88

  • Guest
Re: Few questions i need answered please
« Reply #6 on: March 24, 2014, 08:38:23 AM »
Hi
So I had the jukebox I made out for a party over the weekend and unfortunately the program kept playing up.. Any ideas? STILL not showing now playing or songs in queue and after playing second song it stops and you have to press next to listen to the next song that someone has picked. It was really disappointing. Any ideas????

Offline Barcrest

  • Developer and Head Honcho.
  • Administrator
  • Hero Member
  • *****
  • Posts: 13393
  • Fu: +92/-5
  • Grooooooooovy!
Re: Few questions i need answered please
« Reply #7 on: March 24, 2014, 09:52:16 AM »
Have you tried installing the latest K-Lite codec pack? Also it is odd you can't see the queue and this is probably why you are having to skip songs manually. Nobody else has reported this issue to me and if I can't replicate it I can't fix it. It might be a permissions thing to do with accessing your media, where do you have that stored?
Keep on Rocking in the Free World \m/ ;D\m/



Jukebox Stats...